Здравствуйте, гость ( Вход | Регистрация )

Мицубиси Лансер Клуб Автосервис Мицубиси Лансер Клуб Автосервис Мицубиси Лансер Клуб Автосервис

 
Ответить в эту темуОткрыть новую тему
Не заводится на холодную, Помогите с ремонтом ЭБУ MD130725
Videoass
сообщение 20.1.2012, 19:46
Сообщение #1


Newbie
*
Группа: Пользователи
Сообщений: 97
Регистрация: 2.10.2010
Из: Оренбургская обл. г.Орск
Пользователь №: 71 208
Пол: муж
Mitsubishi Lancer 4 1989


помогите с ремонтом ЭБУ MD130725 на лансере 4 двигатель 1,5 4G15
Проблема начиналась так: Летом не с того не с чего заглохла на ходу, после небольшого простоя заводилась как не в чем не бывало. После поиска советов по ремонту пришлось залезть в ЭБУ и заменил все электролитические конденсаторы, один из них потёк C108 и электролитом залил дорожки, но все дорожки оказались в норме.
И ура машина завелась!!!
И я не зная горя объездил на ней до сильных холодов. Во время поездки стала загораться и потухать ЧЕК ошибка 25, проездив ещё два дня перестала совсем заводится, и стали загораться ещё ошибки 13,21,25. Пролазив всю машину и шаманя над ней я отправился на диагностику, сделали мне диагностику но не через компьютер, хотя у них там был такой, но наверное не было разъема для моего, они просто с ней колдовали, проверяли всё,от искры до правильности положения зажигания, и остановились на том, что неисправен ДМРВ, так как по литературе написано, что с него сигнал должен идти с амплитудой 5В, а при измерении он был всего навсего 3В, но так как она простояла в тепле на СТО, она постепенно стала заводиться, потом глохла, потом опять заводили с применением баллончика для легкого запуска двигателя в холодное время, принцип действия таков нужно побрызгать в воздушный канал и пробовать запускать, после конечно многократных запусков она прогрелась и стала хорошо запускаться. Сказали однозначно ДМРВ.
И что при запуске пока не получу датчик следует заводить с помощью этого баллончика.
Дождался я датчика и попробовал, всё осталось на своих местах, так же не заводиться. я проверил и датчик охлаждающей жидкости по мануалу всё гуд. Остается только ЭБУ. Я залез опять в него и обратил особое внимание на тот самый электролит который растекся в прошлый раз и залил не электролитические конденсаторы С26 и С27, дорожка у С27 отвалилась, я попробовал ее соединить но напаял сверху и думаю что получилась фигня, пробовал мерить кондеры через прибор специальный, один С26 показал 0,1МКФ а С27 неточно показывал где 330pf так как электролит попал сильно и съел почти что весь контакт на конденсаторе, я думаю вся проблема в нём, какой бы мне поставить, но может и проц погорел, но она же как то ездит если прогреется, так что думаю, что проц целый.
Пробовал пользователей спрашивать на форуме в темах про ЭБУ, но никакого ответа так и не получил.
Кто нибудь может подсказать где собака зарыта?
http://s41.radikal.ru/i094/1201/58/af5fbbee7301.jpg
http://s018.radikal.ru/i506/1201/27/c58e5e5a34cd.jpg


Изображение
[IMG]http://s018.radikal.ru/i506/1201/27/c

Изображение


Изображение
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Videoass
сообщение 20.1.2012, 20:37
Сообщение #2


Newbie
*
Группа: Пользователи
Сообщений: 97
Регистрация: 2.10.2010
Из: Оренбургская обл. г.Орск
Пользователь №: 71 208
Пол: муж
Mitsubishi Lancer 4 1989


Изображение
Кто нибудь смог бы сделать замеры этих конденсаторов?
Думаю причина кроется в них
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
ARTEM.
сообщение 21.1.2012, 1:25
Сообщение #3


GURU
*****
Группа: Пользователи
Сообщений: 968
Регистрация: 19.8.2011
Пользователь №: 83 437
Пол: муж


Обозначенные вами конденсаторы - электролитические SMD- шки. Их эмкость не может быть в пиках или 0,1 микрофарада, она начинается от десятков мкф. У них на корпусе должна быть указана емкость, измерять которую лучше после выпайки кондюка.
Электролит - штука коварная. По фото видно что он остался на плате. Берите чистый мед. спирт, зубную щетку и хорошо прочистите место потека.
Осмоторите хорошо все дорожки, места их контакта с деталями(пайки) на наличие окисления.
Проблема очень похожая на непропай.
Также может быть что новые електролиты, которые вы поставили, плохие. Особенно это хорошо проявляется при низких или высоких температурах. То, что он имеет емкось по прибору, ище не говорит о его пригодности, может иметь утечку по току. У меня новые с базара иногда и пару месяцев не проходят, как какая партия.
На вашем месте я бы сперва их заменил на заведома нормальные и сделал тотальный пропай всей платы. Пол часа работы, а прояснить можно многое.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Videoass
сообщение 21.1.2012, 21:03
Сообщение #4


Newbie
*
Группа: Пользователи
Сообщений: 97
Регистрация: 2.10.2010
Из: Оренбургская обл. г.Орск
Пользователь №: 71 208
Пол: муж
Mitsubishi Lancer 4 1989


Изображение
Они бывают разные как от полярных с обозначением + на плате и на самом кондере, так и керамические т.е. не полярные без обозначения, думаю они просто измеряллись по габаритам

Электролиты обозначенные со знаком + я все поменял, никакого эффекта, проверял напряжение 12 и 5 вольт присутствует, значит стабализатор на 5В жив
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
WelD
сообщение 21.1.2012, 23:41
Сообщение #5


Senior Member
****
Группа: Пользователи
Сообщений: 553
Регистрация: 21.10.2010
Из: Украина, Сумы
Пользователь №: 72 021
Пол: муж
Lancer 1993 1.6i 4G92


А я бы всё таки ещё раз проверил датчик ОЖ, провода идущие к нему и сам разъем.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Videoass
сообщение 22.1.2012, 18:21
Сообщение #6


Newbie
*
Группа: Пользователи
Сообщений: 97
Регистрация: 2.10.2010
Из: Оренбургская обл. г.Орск
Пользователь №: 71 208
Пол: муж
Mitsubishi Lancer 4 1989


Я проверил по мануалу, вытащил штекер из датчика с двумя клемами, прозвонил один контакт относительно минуса аккумулятора показал 0Ом, замерил напряжение на двух контактах около 5В, далее замерил сопротивление датчика при температуре около 4КОм сейчас точные показания не помню, это было при отрицательной температуре, после того как мы её отогрели в тепле то при +20 показывал точно по мануалу 2,5КОм.
Исходя из этих измерений и было поставлен прогноз, что датчик исправен.
Если, что то не то сделал , напишите попробую по другому.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
WelD
сообщение 22.1.2012, 18:27
Сообщение #7


Senior Member
****
Группа: Пользователи
Сообщений: 553
Регистрация: 21.10.2010
Из: Украина, Сумы
Пользователь №: 72 021
Пол: муж
Lancer 1993 1.6i 4G92


Да не, похоже все верно. У меня при перебитом одном проводе не заводилась после похолодания. Как потом узнал, датчик ОЖ отвечает за холодный пуск.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
guan123
сообщение 22.1.2012, 19:12
Сообщение #8


Senior GURU
******
Группа: Пользователи
Сообщений: 1 228
Регистрация: 19.11.2009
Из: Светлый, Гомель, Беларусь
Пользователь №: 58 251
Пол: муж
Lancer IV C62A 4G15 MPI


Да фиг его знает, у меня по мануалу тоже всё правильно показывал, но прогревал я авто держа педаль, пока не поменял..
Просто поменяй его, стОит он совсем не дорого.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Videoass
сообщение 22.1.2012, 20:16
Сообщение #9


Newbie
*
Группа: Пользователи
Сообщений: 97
Регистрация: 2.10.2010
Из: Оренбургская обл. г.Орск
Пользователь №: 71 208
Пол: муж
Mitsubishi Lancer 4 1989


Ладно попробую, как поменяю отпишусь
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
grishka163
сообщение 27.1.2012, 18:17
Сообщение #10


Newbie
*
Группа: Пользователи
Сообщений: 73
Регистрация: 11.7.2011
Из: Самара
Пользователь №: 82 059
Пол: муж
лансер 1989г


У меня была такая проблема.Проверял датчик ОЖ был целый.В итоге разобрал ЭБУ Прозвонил дорожки где то в этом районе,в итоге оказалось что окислилась одна из напаек где то в отмеченном районе,на рисунке.эта напайка прям насквозь платы запаяна.как раз окисленный контакт отвечал за датчик температуры.
Изображение
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Videoass
сообщение 27.1.2012, 20:05
Сообщение #11


Newbie
*
Группа: Пользователи
Сообщений: 97
Регистрация: 2.10.2010
Из: Оренбургская обл. г.Орск
Пользователь №: 71 208
Пол: муж
Mitsubishi Lancer 4 1989


Да, да именно так я и думаю, у меня только получилось так: я отпаял конденсатор С24 и припоял его вместо конденсатора С27, я припоял его на небольшие ножки, около 5мм, для того случая если вдруг ничего не заработает, чтобы можно было подпаивать другие кондеры и проверять. После этого у меня всё заработало. Так как конденсатор С24 стоит паралельно электролитическому, то его цель для фильтрации помех импульсного характера, я вместо него запаял обычный плоский конденсатор на 0,1мкф.
Спасибо всем тем кто принимал участие, теперь ездию и радуюсь, что обошелся малыми жертвами!!!
Конденсатор я кстати замерил прибором, но данные на работе, в другой раз попробую запечетлить его номиналы, если кому то это будет интересно.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
traxium
сообщение 6.3.2012, 21:16
Сообщение #12


Newbie
*
Группа: Пользователи
Сообщений: 75
Регистрация: 20.9.2009
Из: Нижний Новгород
Пользователь №: 55 324
Пол: муж
Lancer IV C62A MT 1,5i 8v


Videoass, grishka163, загляните пожалуйста в мою тему, http://www.forum.lancer-club.ru/index.php?showtopic=168919 .
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Roman1382
сообщение 20.4.2012, 9:19
Сообщение #13


Newbie
*
Группа: Пользователи
Сообщений: 57
Регистрация: 25.5.2009
Из: Киев
Пользователь №: 50 311
Пол: муж
lancer X


Ребята, подскажите, можно заменить SMD конденсаторы другими (обошел весь рынок таких как надо не нашел), например такими (емкость 0,1мкф)
Изображение
Изображение
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
ARTEM.
сообщение 20.4.2012, 11:33
Сообщение #14


GURU
*****
Группа: Пользователи
Сообщений: 968
Регистрация: 19.8.2011
Пользователь №: 83 437
Пол: муж


Можно, но подскажу что такие смд-шки найдеш на старых материнках.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Videoass
сообщение 20.4.2012, 19:40
Сообщение #15


Newbie
*
Группа: Пользователи
Сообщений: 97
Регистрация: 2.10.2010
Из: Оренбургская обл. г.Орск
Пользователь №: 71 208
Пол: муж
Mitsubishi Lancer 4 1989


Конечно можно, ведь это всего лишь корпус конденсатора разный, а емкость то одина и та же!
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
Stariy
сообщение 29.8.2014, 16:17
Сообщение #16


Newbie
*
Группа: Пользователи
Сообщений: 11
Регистрация: 28.10.2011
Пользователь №: 86 320
Пол: муж
mitsubishi lancer 1989


Кто-то подскажет что такое TR101-105?
Мозги 0725, не работает 2 форсунка. TR101(тот который зеленый) видно что паялся.
Спасибо.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения
ARTEM.
сообщение 29.8.2014, 17:32
Сообщение #17


GURU
*****
Группа: Пользователи
Сообщений: 968
Регистрация: 19.8.2011
Пользователь №: 83 437
Пол: муж


по маркировке предположительно - транзистор.
Пользователь в офлайнеКарточка пользователяОтправить личное сообщение
Вернуться в начало страницы
+Ответить с цитированием данного сообщения

Ответить в эту темуОткрыть новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 

- Текстовая версия Сейчас: 18.11.2018, 5:28

 

Контакты:
По вопросам размещения информации на форуме
По вопросам вступления в партнерскую программу
  
Мицубиси Лансер Клуб 2004-2018 © Mitsubishi Lancer Club 2004-2018
Rambler's Top100